Topics

The low temperature running does not reach the column density

Huanian Zhang
 

I run a model as below:

print last

table star kurucz 30000 K

ionization parameter -2.5

constant temperature 4.25 vary

 

grid 3.5 5.0 0.05

stop AV 100

stop column density 20.0

hden -2.0

metals -0.5

iterate to convergence

save grid "gridrun.grd" last no hash

## save intensities of selected lines

save line, intensity absolute emergent list "gridrun.lin" "LineList_BLR.dat" last no hash

save cooling "cooling.txt" last

save heating "heating.txt" last

save overview "overview.txt" last

 

save execution times "num_zones.txt" last



However, for the low temperature grids (T = 3.5, 3.55, 3.6, 3.65), the output column density is a few orders of magnitude lower than 20, I wonder why the cloudy stop running at the low temperature end?

Thanks.

chris_morisset
 

Hi,

You may have a look at the Cloudy output, searching for string like "Calculation stopped because". That will give you an idea of the reason why Cloudy stopped the model.
Hope it helps,
Christophe

Lucas Victor da Conceição
 

Try to set 
Temperature linear 3.5
.... for example.
For temperatures below 10 the code will read as log. See Hazy 1. 

On Fri, Jun 19, 2020, 1:45 AM Huanian Zhang <fantasyzhn@...> wrote:
I run a model as below:

print last

table star kurucz 30000 K

ionization parameter -2.5

constant temperature 4.25 vary

 

grid 3.5 5.0 0.05

stop AV 100

stop column density 20.0

hden -2.0

metals -0.5

iterate to convergence

save grid "gridrun.grd" last no hash

## save intensities of selected lines

save line, intensity absolute emergent list "gridrun.lin" "LineList_BLR.dat" last no hash

save cooling "cooling.txt" last

save heating "heating.txt" last

save overview "overview.txt" last

 

save execution times "num_zones.txt" last



However, for the low temperature grids (T = 3.5, 3.55, 3.6, 3.65), the output column density is a few orders of magnitude lower than 20, I wonder why the cloudy stop running at the low temperature end?

Thanks.

Huanian Zhang
 

Thanks, I found that "stop temperature off" works. 

Huanian Zhang
 

Thanks, I would add 'linear'